Skip to content

Announcements

Congratulations on your BFP! Welcome to YOUR community!


Be sure to check out:

Im suppose to be 10weeks but the ultrasound says im 6weeks instead, HELP ME!!
avatar
DaMrs1412 posted:
I am 10weeks today n I have seen a brown discharge for 2days. I went to the er and they did an ultrasound. BUT the ultrasound did not show a viable fetus nor a heartbeat n it also shows that I should be only 6WEEKS...the doctor informed me that i may have miscarried or have a tubal pregnancy but i have not had any pain or i have not seen any blod clots and the discharge was not heavy so....CAN SOMEONE PLEASE HELP ME!!!!
Reply
 
avatar
An_250560 responded:
You need to go to your doctor ASAP to make sure you do not have a tubal pregnancy.

Good luck.
 
avatar
krazykatt707 responded:
I agree. Call your dr for a followup appt. There is a possibility that your dates are off but definitely talk with your dr. Tubal pregnancies are very dangerous.
Rachel(29),DH(30),DS(7),DD(2),EDD 5-21-14
 
avatar
KonaMommy responded:
Hopefully, you have contacted your doctor by now. It is possible to have a missed miscarriage in which the embryo stops developing (no heart beat), but there are no physical signs of miscarriage (bleeding, cramping, clotting).


Spotlight: Member Stories

Hi, My name is Whitney :) Me and my husband got married November 21, 2009 after suffering a miscarriage on September 21, 2009. We are super excited ab...More

Helpful Tips

if i take birth control during my pregnancy will it hurt my baby?
have 2 miscarreds before so im worryed cus i just found out im 9weeks and ive been takeing birth control and would hurt the baby and the ... More
Was this Helpful?
7 of 15 found this helpful

Related News

There was an error with this newsfeed

Report Problems With Your Medications to the FDA

FDAYou are encouraged to report negative side effects of prescription drugs to the FDA. Visit the FDA MedWatch website or call 1-800-FDA-1088.