Skip to content

Announcements

Congratulations on your BFP! Welcome to YOUR community!


Be sure to check out:

Im suppose to be 10weeks but the ultrasound says im 6weeks instead, HELP ME!!
avatar
DaMrs1412 posted:
I am 10weeks today n I have seen a brown discharge for 2days. I went to the er and they did an ultrasound. BUT the ultrasound did not show a viable fetus nor a heartbeat n it also shows that I should be only 6WEEKS...the doctor informed me that i may have miscarried or have a tubal pregnancy but i have not had any pain or i have not seen any blod clots and the discharge was not heavy so....CAN SOMEONE PLEASE HELP ME!!!!
Reply
 
avatar
An_250560 responded:
You need to go to your doctor ASAP to make sure you do not have a tubal pregnancy.

Good luck.
 
avatar
krazykatt707 responded:
I agree. Call your dr for a followup appt. There is a possibility that your dates are off but definitely talk with your dr. Tubal pregnancies are very dangerous.
Rachel(29),DH(30),DS(7),DD(2),EDD 5-21-14
 
avatar
KonaMommy responded:
Hopefully, you have contacted your doctor by now. It is possible to have a missed miscarriage in which the embryo stops developing (no heart beat), but there are no physical signs of miscarriage (bleeding, cramping, clotting).


Spotlight: Member Stories

I am 23.. My hubby and I will celebrate our 1 yr anniversary on 6/18/2010. We were off/on high school sweethearts and ended up going separate ways. Af...More

Helpful Tips

Juice out hunger
Because I can't eat all the suggested fruits and vegetables daily I juice them. That takes the hunger away and I eat a meal about 8pm. It ... More
Was this Helpful?
2 of 2 found this helpful